Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 51

Thread: Bugs/Errors Report

  1. #41
    Join Date
    Mar 2009
    Location
    United Kingdom
    Posts
    271

    Default

    Hi silly question but I added some old games to my games list that I own. They haven't shown up. (It says own one.) What am I doing wrong? I followed the instructions and everything. It’s not really important but I would like to know.

  2. #42
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    1,388

    Default

    Did you rate the games as well?

    Not sure cause I can do that in mine, can you let me know more details on how you adding the games and next, etc?

    Thanks Feel no worries to ask it's our responsibility to make this site better.

  3. #43
    Join Date
    Mar 2009
    Location
    United Kingdom
    Posts
    271

    Default

    Rate them?? Do you mean the survey form? Yes I filled that in.

    You know to the left you have “edit my games” I have a choice of 5 games (PS3). Then you continue and it comes up with “most popular” click DW5 for example, then “I own this game for PS2” then there is a message that says are “you sure you want to add this game to your list” click yes, then fill in form and send it and nothing happens.

    Please help.

  4. #44
    Join Date
    Dec 2008
    Location
    Portugal
    Posts
    834

    Default

    Quote Originally Posted by little_zhurong View Post
    You know to the left you have “edit my games” I have a choice of 5 games (PS3). Then you continue and it comes up with “most popular”
    Hmmm, what do you mean? i'm a little confused. If you press the Edit My Games you should go straight to the games list and not to happen what I bolded on your post.
    Quote Originally Posted by little_zhurong View Post
    then fill in form and send it and nothing happens.
    Hmm, which browser are you using? try using a different one from the one your using atm and see if that fixes the problem. I hope your problem is soon fixed. =)

  5. #45
    Join Date
    Mar 2009
    Location
    United Kingdom
    Posts
    271

    Default

    Hi thank you Ruka yes I was using Mozilla Firefox. Internet Explorer works fine. I'm so sorry to troubled you.

  6. #46
    Join Date
    Jan 2009
    Posts
    486

    Default

    I am still getting Email notifications for Friendship Requests but I had the option disable since I registered to the forum. Why is that?
    http://i918.photobucket.com/albums/ad22/Quanji/Fanbars/JLZ.png

  7. #47
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    1,388

    Default

    The only reason I could think of is the bugs.

    I'll compile a document to ask the dev team to take care on this stuffs in the next batch of updates, thanks for reporting.

  8. #48
    Join Date
    Mar 2009
    Location
    United Kingdom
    Posts
    271

    Default

    How do I change the background of my profile? I tried it on both Internet Explorer and firefox and it doesn't seem too work.

  9. #49
    Join Date
    Dec 2008
    Location
    Portugal
    Posts
    834

    Default

    I have the problem of my avatar sometimes taking a while to change to a new one, if i'm not mistaken i've also experienced the same with the background before. Try waiting a bit or logout and re-login.

    Sorry if that doesn't work, unfortunately I can't help you more with that.

  10. #50
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    1,388

    Default

    Go here: http://koei.co.uk/mykoei/editprofile/

    It works fine for me. Remember when you want to update your avatar, please tick the box "Overwrite My Current Avatar with this preset" then UPDATE PROFILE (not UPDATE TOP FRIENDS)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •